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Introduction 
This class will certify you to reserve the edits suites once you have an active production 
contract.  Besides learning the fundamentals of using the edit suite, we will cover how to 
import files, troubleshoot signal flow problems and create digital files for playback on 
CCTV cable channels as well as the Internet.  You must complete all three classes and 
pass both the beginning Final Cut Pro test as well as Final Cut Pro in the Edit Suites 
test.   

Plugging In and Powering Up 

To insure that the computer properly recognizes your external Firewire Hard drive, follow 
these steps in the order listed: 
 Get your External Firewire Drive from the staff person at the front desk.   
 Go into the Edit Suite and connect this drive to the correct AC Power and 

Firewire cables provided for you on the countertop.  Then turn on the Firewire 
Drive’s power switch if it has one. 

 Turn on the Master Power Switch for the Room.  This should power up 
everything except the computer and computer monitors. 

 Only after you have done all the above steps should you proceed to power up the 
computer. 

Dismounting Your Drive and Powering Down 

To minimize hassles for members who use the edit suite after you, as well as to prevent 
overheating of the computer and the edit suite, it is important to observe the following 
steps when wrapping up each edit session: 
 Save your work, then Quit Final Cut Pro. 
 On the computer desktop, drag the icon representing your external Firewire Hard 

Drive onto the Trash/Eject icon on the Dock to dismount it. Dismounting your 
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drive is important to do, however, because the computer needs to be told that 
your hard drive is no longer connected, so that when the next user comes in to 
edit, the computer doesn't keep asking for your hard drive to be connected. 

 Similarly, drag any icons representing removable media (CD's, DVD's, floppies, 
zip disks) onto the Trash/Eject icon on the Dock to eject them.   

 Toggle to Finder mode in the computer (if not already there).  From the Apple 
Menu, choose Shut Down. 

 Turn off the Master Power Switch for the Room. 
 Power down your external firewire drive, disconnect it from the cables, and return 

it to the CCTV staffer at the front desk. 
 

Signal Flow in the Edit Suites and Setting Up the MiniDV Deck 

The diagram below illustrates the flow of video and audio in the edit suites.  From this 
you’ll observe that the input switch on the MiniDV deck switches between MiniDV & 
DVD. 

 

 

 
 

Create A Master Folder for Your Project 

 Create a New Folder on your assigned drive which will contain every 
single file associated with your Project.  Name this folder “Your First and 
Last Name” so that the CCTV staff and other users (and you!) will know what 
belongs to whom.  That will make it less likely that your stuff will get trashed 
accidentally. 

 
Configuration Check-List  (for Final Cut) 

LEGEND:         = at CCTV, these will likely be done for you 
= at CCTV, you will probably need to do these 

Configure the Computers for Optimum Performance  
 Keep your software (e.g., Final Cut) on a separate hard drive from your data 

(e.g., your project files). 

 Minimize background activity that might kick in at a bad time and corrupt your file 
or slow down the computer.  This includes minimizing the number of active 
Extensions and disabling Energy Savers, Screen Savers, Norton Utilities and 
Anti-virus scans.  

 Minimize the computer’s communications with the outside world for the same 
reason.  This includes disabling File Sharing, Web Sharing, TCP/IP, etc. 

Macintosh 
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MiniDV Deck 
 
 

DVD 
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firewire 
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analog 
cables 



Final Cut Pro in the Edit Suites Handouts   

Rev.  8/28/2006 Cambridge Community Television Page 3- 20 

Set How the Software Behaves Under Preferences & System Settings 
 Launch Final Cut Pro from the Dock.  If the Select Sequence Preset window 

opens, select the CCTV Sequence Preset, then click OK. 

 Within Final Cut Pro, choose Final Cut Pro > User Preferences… 

 Under the General tab… 

- Select the Levels of Undo you want (the maximum is 99). 
- Set the Real-time Audio Mixing number to the number of audio 

tracks you think you’ll use, not the maximum 99. 

- Set the Audio Playback Quality to Medium or High, unless your audio 
starts to drop frames or the amount of audio rendering required begins to 
bother you. 

- Set the Preview Pre-roll to 00:00:07:00 (7 seconds), and the Preview 
Post-roll to 00:00:03:00 (3 seconds).  This will not alter the amount of 
material captured, only how much time the DV VTR needs to get up to 
speed before capturing. 

- Set the Handle-size as desired, probably between 0-90 frames (0-3 
seconds).  Unlike pre-roll, handles are material that is added to the beginning 
and end of each capture; they can be useful for performing transitions, or 
making sure that you don’t miss any desired frames. 

- Check ON the Autosave Vault button, and tell it to save a copy every 5 
or 10 minutes.  Set the other Autosave Vault settings as desired. 

 Click OK to lock in these changes. 

 Within Final Cut Pro, choose Final Cut Pro > System Settings… 

 Under the Scratch Disks Tab… 
- Leave "Capture Audio and Video to Separate Files" UNchecked. 

 - Be sure that you are sending your files to your Master Folder on you 
assigned drive.  Click the SET… button, navigate to your Master Folder, 
then click the SELECT "Master Folder” button.  Otherwise you will lose 
track of your files in the computer. 

- Make sure that "Limit Capture Now To:" is checked ON, and set the 
number of minutes as desired. 

 Under the Playback Control Tab… 

- Set “Record” to Full Quality to assure the highest quality when performing 
a Print to Video when exporting your finished program back to videotape. 

 Click OK to lock in these changes. 

Select the Settings for this Particular Project 
 Choose Final Cut Pro > Easy Setup… and toggle SETUP FOR menu to 

"CCTV DV Settings."  If no CCTV option exists, pick the “DV-NTSC” option 
instead.  Then click the SETUP button. 
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 Under Final Cut Pro > AUDIO/VIDEO SETTINGS..., click on the far right 
A/V DEVICES tab, and... 

- Set Playback Output > Video > Apple Firewire NTSC (720 x 480) 
- Set Playback Output > Video > MIRROR ON DESKTOP checked ON 
- Set Playback Output > Audio > Firewire DV 

 Under View > External Video, set to ALL FRAMES. 

Create Bins for the Various Media Types within your Final Cut Pro Project. 
 Choose File > Save Project As…, and in the window that pops up, give your 

Project a meaningful name, navigate to the Project Folder you created on 
your hard drive, then click the Save button.   

 Bring Final Cut Pro's Browser Window to the front, and click on the tab 
named for your Project.   

 Choose File > New > Bin and give it a name such as Video, Audio, Scans, 
Titles, Sequences, etc.    

 Repeat the previous step until you have as many bins as you wish inside 
your Final Cut Pro Project.  

 
Capturing From MiniDV. 

Configure the Hardware and Software Appropriately 
 You should have already done this; if not, follow the instructions on pages 3-4. 

Route Signal Correctly 
 Switch the MiniDV deck to “MiniDV.”  

Select Correct Destinations and Perform Capture 
 Choose File > Log & Capture... (File > Capture… in FINAL CUT EXPRESS) 
 On the Capture Settings tab, click Scratch Disks…then click on the SET 

button and navigate to the Master Folder on your hard-drive where you 
want the actual captured media to be saved.  Click OK. 

 Inside the Browser window, highlight the Video bin you created.  To make 
this the default bin where pointers to the actual captured media will be 
placed, click File > Set Logging Bin.  (In Final Cut Express, press the CTRL 
key while clicking on the desired bin and choose “Set Capture Bin” from 
contextual menu that pops up.)  A small Slate icon next to this Video bin 
indicates that it is your designated "Logging Bin." 

 Mark the In and Out points for each clip that you want to capture using the 
buttons beneath the Video Monitor or typing in the time codes from your log 
sheet (you did log your tapes, didn't you?) into the time code boxes.  

 You can either capture clip by clip by hitting the CAPTURE CLIP button 
after marking each clip, or make multiple entries clicking LOG CLIP after 
each one and then clicking CAPTURE BATCH at the end. 
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Playback During Editing 
 During editing, you will want to see and hear exactly what you’re doing on a “real” 

(NTSC) TV monitor.  If this isn’t happening, check out the following likely culprits: 
 Close the Log & Capture Window  (it may be hidden by other windows) 
 Make the MiniDV Deck is ON. 
 Make sure View > External Video is set to ALL FRAMES. 
 Under Final Cut Pro > AUDIO/VIDEO SETTINGS, click on the far right 

A/V DEVICES tab, and... 
- Set Playback Output > Video > Apple Firewire NTSC (720 x 480) 
- Set Playback Output > Video > MIRROR ON DESKTOP checked ON 
- Set Playback Output > Audio > Firewire DV 

 If none of this works, go to CCTV’s Front Desk and ask for HELP!!! 
 

Importing from an Audio CD or Bandwidth  

Configure the Hardware and Software Appropriately 
 You should have already done this; if not, follow the instructions on pages 2-4. 

Import the Clip from Audio CD 
 Inside Final Cut Pro, double click on the Audio bin you created to bring it to 

the fore.  This should help ensure that pointers to the actual media will be placed 
where you can easily find them.  Final Cut Pro accepts .AIFF & .MP3 exclusively.  
.AIFF is the native format of Final Cut Pro and the format of commercially 
produced CD’s.  If you use a store bought CD or a Bandwidth song, you should 
be fine continuing.  If you have downloaded the song, you may need to open 
iTunes to convert it.   

 Within Finder, drag a copy of the desired Audio Clip from the CD to the 
desired subfolder (“Audio”, perhaps) of your Master Project Folder on your 
hard-drive.   

 In Final Cut Pro, choose File > Import > File…   

Import the Clip from Bandwidth 
 

 Within Safari web browser, find the song you plan to use by browsing 
through the 50 + albums CCTV has provided for your use. 

 Press down “CONTROL” key and click with mouse.  Select SAVE TARGET 
AS > Name the file > Save in your external hard drive. 

 In Final Cut Pro, choose File > Import > File…   
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Print the Final Project back to MiniDV 
 MiniDV copies of films are full quality, highest resolution versions of your 

timeline.  CCTV recommends making a MiniDV “MASTER” of your finished 
project as well as making one or two “MASTERS” for playback on your 
home television during the editing process.  This will help you critique your 
project as you go, providing valuable insight to the effectiveness of your 
footage and your editing.  

 Choose File > Print to Video…  
 Toggle on or off black leader, color bars, countdown, slate, loop based 

your desired output.  CCTV recommends: 
1. 10sec. of black 
2. 10sec. of color bars 
3. 3sec. of black 
4. Slate: with program NAME, DATE, VERSION & TOTAL RUN-TIME. 
5. 3sec. of black 
6. FCP Countdown 
7. 30sec. of black trailer 

 After making your selections above and pressing OK in Final Cut Pro’s Print 
to Video dialog box, make sure the videotapes are record-enabled and 
rewound to where you want the recording to begin. Go ahead and press the 
OK button in the “Ready for Playback” dialog box. 

 After the Print to Videotape is completed, ALWAYS go back and review your 
recording to make sure it got recorded on the tape as you expected.  You don’t 
want to erase all your work on the computer before being absolutely sure that you 
have a decent copy of it on videotape. 
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Troubleshooting in All Edit Suites 

Capturing & Editing: 

1. Cannot see my 
timeline or my 
captures 
playing on the 
TV Monitor. 

Close Final Cut’s Log & Capture window (Note: It might be 
hidden behind other windows).  
In Final Cut, make sure that View > External Video is set to 
ALL FRAMES. 
Under Final Cut Pro > AUDIO/VIDEO SETTINGS..., click on 
the far right A/V DEVICES tab, and... 
- Set Playback Output > Video > Apple Firewire NTSC 
- Set Playback Output > Video > MIRROR ON DESKTOP 

checked ON 
- Set Playback Output > Audio > Firewire DV 

2. Cannot hear 
audio 

See #1 above. 
Make sure that the computer’s internal speaker is turned up 
using the Speaker slider control on the Menu bar.  
Make sure Roland Speakers are powered on and Volume 
knob is turned up.  In Edit Suite 3 and the Dub Room, make 
sure the TV’s volume slider is turned up. 

3. Final Cut gives 
message 
saying not 
enough room 
to capture or 
render 

Make sure the editing software’s Scratch Disk preferences 
are set to save files in your own hard-drive.  In Final Cut 
Pro, this is done on the Scratch Disk tab, located under 
Final Cut Pro > System Settings in version 4.0, or under 
Final Cut Pro > Preferences in earlier versions.  Then make 
sure you still have room on your hard drive. 

4. Video appears 
in slow motion 
during capture 

This is normal since all the computer resources are being 
devoted to the capture process and not to the display. 

5. Could capture 
neither DV 
audio nor 
video 

Under Final Cut Pro > AUDIO/VIDEO SETTINGS..., click on 
the far right A/V DEVICES tab, and... 
- Set Playback Output > Video > Apple Firewire NTSC 
- Set Playback Output > Video > MIRROR ON DESKTOP 

checked ON 
- Set Playback Output > Audio > Firewire DV 

 
6. Captured DV 

audio or video, 
but not both 

See #5 above. 
Make sure, under the Clip Settings tab in the Log and 
Capture window, that the capture is NOT set to “Audio Only” 
or “Video Only.” 
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Where to Get More Help 

On-Screen Help within Final Cut Pro 

Books / Publications  
- Final Cut Pro User Guide (manual that came with software) 
- Lisa Brenneis' Visual QuickPro Guide, "Final Cut Pro for Macintosh" 

On the Web  
- www.apple.com/finalcutpro - apple’s tech support. 
- www.kenstone.net - great tutorials and much more! 

At CCTV 
- From Software Manuals available for on-site use from the Front Desk, and 

the copy of CCTV’s Training Manual that can be found in each Edit Room. 
- From interns who staff the Edit Help Sessions in the computer lab on Monday 

evenings from 6:00 – 9:00 pm. 
- From some of the interns who oversee our Public Drop-in Hours in the lab.  

As of April 2004, this schedule was: 
  Sundays 4:00 – 5:30 pm 
  Mondays - Thursdays 3:00 – 6:00 pm 

  


